Change to English version

Switch to german Switch to english

Dienstag, 15. März 2011

Remote FX : Core 2 Duo / Core 2 Quad nicht tauglich

Wer RemoteFX mit einem Prozessor aus der Core 2 - Generation nutzen möchte, muss leider ein CPU-Upgrade durchführen. Der von Microsoft erforderliche SLAT Befehlssatz(Second Level Adress Translation) ist erst ab der Intel Nehalem Architektur verfügbar.
Unter anderem sind folgende CPU´s nicht RemoteFX kompatibel:
Intel Core 2 Quad Q6600, Q6700, QX6800, Q8200, Q9300
Intel Core 2 Duo E6600, E6700, E7600, E6750, E6850, E8200, E8300, E8400, E8500, E8600

Keine Kommentare:

Kommentar posten